ClaimSearch XML Service will be Unavailable for Approx. 30 minutes
Incident Report for ISO ClaimSearch
Resolved
We are continuing to monitor throughput. Average response times have returned to normal range
Posted Jul 10, 2023 - 15:08 EDT
Monitoring
A fix has been implemented and we will actively monitor. We apologize for any inconvenience.
Posted Jul 10, 2023 - 12:19 EDT
Investigating
We are currently investigating this issue.
Posted Jul 10, 2023 - 11:45 EDT
This incident affected: System to System Interfaces (XML).