Investigating: Partial outage affecting NICB Recovery Notices
Incident Report for ISO ClaimSearch
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 09:16 EST
Monitoring
Service has been fully restored for NICB. We appreciate your patience during this time.
Posted Jan 22, 2024 - 14:18 EST
Update
We continue to look into the NICB issue: Our team is actively engaged and dedicated to finding a resolution. We are manually processing the pending batch jobs.
Posted Jan 22, 2024 - 12:57 EST
Update
We continue to look into the NICB issue: Our team is actively engaged and dedicated to finding a resolution.
Posted Jan 22, 2024 - 10:47 EST
Investigating
Investigation is underway for the NICB service issue. We'll update you as soon as we have more information.
Posted Jan 22, 2024 - 09:34 EST
This incident affected: NICB.