ClaimAlert Pinboards data out of date
Incident Report for ISO ClaimSearch
Resolved
This incident has been resolved
Posted Dec 12, 2023 - 11:28 EST
Investigating
We are currently investigating this issue.

Most recent data currently available in Production in the ClaimAlert pinboards is reflecting as 12/8. Expecting 12/11 to be the most current data.
Posted Dec 12, 2023 - 11:14 EST
This incident affected: Other ClaimSearch Services.