ClaimSearch FTP Match and Error files are delayed
Incident Report for ISO ClaimSearch
Resolved
All FTP Files have been completed. We apologize for any inconvenience.
Posted Oct 27, 2023 - 15:38 EDT
Monitoring
Most customers FTP has been completed - we are waiting on a few to finish
Posted Oct 27, 2023 - 13:28 EDT
Identified
The issue has been identified and the batch is being rerun. We are continuing to monitor.
Posted Oct 27, 2023 - 10:08 EDT
Investigating
We are currently investigating this issue.
Posted Oct 27, 2023 - 09:54 EDT
This incident affected: System to System Interfaces (FTP).