Resolved - Major outage affecting Verisk Anti-Fraud DecisionNet
Incident Report for ISO ClaimSearch
Resolved
The DecisionNet issue has been resolved - Normal operations have been reinstated
Posted Feb 25, 2024 - 15:08 EST
Monitoring
The DecisionNet issue has been resolved - Normal operations have been reinstated. We will closely monitor throughout the day
Posted Feb 25, 2024 - 13:01 EST
Investigating
we are currently investigating the DecisionNet disruption and appreciate your patience as we work to identify the root cause
Posted Feb 25, 2024 - 07:00 EST
This incident affected: Decision Net.