Resolved : ClaimSearch login service disruption

Incident Report for ISO ClaimSearch

Resolved

Service has been fully restored for ClaimSearch login. We appreciate your patience during this time.
Posted Sep 24, 2026 - 09:09 EDT

Monitoring

Our technical teams identified the cause of the issue and determined that it was related to a recent change. The team rolled back the change to restore the affected services and resolve the issue. We're diligently overseeing system stability following the ClaimSearch Login to prevent any recurrence.
Posted Sep 24, 2026 - 08:37 EDT

Investigating

We're actively investigating the ClaimSearch login disruption and appreciate your patience as we work to identify the root cause.
Posted Sep 24, 2026 - 08:30 EDT
This incident affected: Anti-Fraud Analytics (ClaimSearch Website).