Resolved: Visual ClaimSearch Match Reports are experiencing degraded performance
Incident Report for ISO ClaimSearch
Resolved
The Service Degradation with the Visual ClaimSearch Match Reports has been resolved. We will conduct a retrospective in order to determine the root cause. Thank you for your patience during this service disruption.
Posted Mar 12, 2024 - 09:04 EDT
Monitoring
A fix has been implemented for delay with match reports. It will take some time to process through the backlog. We will keep this communication open and update in the morning.
Posted Mar 11, 2024 - 20:12 EDT
Identified
We have identified the cause of the Match Reports service disruption.
Posted Mar 11, 2024 - 19:25 EDT
Investigating
We are currently looking into the delay in Match Reports. Our team is actively engaged and dedicated to finding a solution. We apologize for the inconvenience.
Posted Mar 11, 2024 - 16:42 EDT
This incident affected: Visual Platform.