The status updates have been completed. Developers are currently running a sync at this point to complete the fix. The ETA for this sync is around 1 hour.
Posted Sep 03, 2026 - 16:42 EDT
Update
Developers are currently still running the process to update the status. The ETA remains 2-3 hours at this time.
Posted Sep 03, 2026 - 15:22 EDT
Update
Developers are currently working through updating the status. Once it is complete, another sync will be completed to update. The current Estimated Time for completion is 3-4 hours
Posted Sep 03, 2026 - 14:16 EDT
Update
Developers are currently working to correct the status mismatch from 9/1 and 9/2. We appreciate your patience as we work to resolve this issue.
Posted Sep 03, 2026 - 12:43 EDT
Update
Our teams are continuing to restore NCIC discrepancies in ClaimSearch. We appreciate your patience while we continue to resolve the issue.
Posted Sep 03, 2026 - 11:19 EDT
Identified
We are working to restore NCIC discrepancies in ClaimSearch, our team is fully engaged in resolving the issue.
Posted Sep 03, 2026 - 10:07 EDT
This incident affects: Anti-Fraud Analytics (NICB).