ClaimSearch is currently experiencing a high volume load that is causing a delay in responses.
Incident Report for ISO ClaimSearch
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 10:17 EDT
Monitoring
ClaimSearch is currently experiencing a high volume load that is causing a delay in responses. We apologize for the inconvenience and delay to your processing. We appreciate your patience as we work to return our systems to normal processing as rapidly as possible.
Posted Aug 08, 2023 - 16:19 EDT
This incident affected: Visual Platform and System to System Interfaces (XML).