Resolved: Delays in receiving responses in AFA ClaimSearch

Incident Report for ISO ClaimSearch

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 17:05 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2026 - 14:03 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2026 - 13:41 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2026 - 13:40 EDT

Investigating

We are currently investigating this issue: we apologize for any inconvenience
Posted Jun 12, 2026 - 12:50 EDT
This incident affected: Anti-Fraud Analytics (Claims Reporting - Web Submission, Claims Reporting - Integrated Submission - XML).