Resolved: We experienced issues accessing and displaying data for Claim Scoring and AF1 Government Liveboards

Incident Report for ISO ClaimSearch

Resolved

The data load has been successfully completed, and all previously reported access issues have been resolved. The technical teams have verified that the affected dashboards and liveboards are accessible and functioning as expected. Thank you for your patience while we worked to restore full access.
Posted Sep 14, 2026 - 12:54 EDT

Update

The data load to resolve the access issues is approximately 75% complete. Our technical teams are closely monitoring progress and working to restore access for all affected users.
Posted Sep 14, 2026 - 12:09 EDT

Identified

The data has been updated for the Claim Scoring and AF1 Government Liveboards. The technical teams are currently loading the required data to resolve access issues affecting the COM Dashboard and UF Errors. Thank you for your patience.
Posted Sep 14, 2026 - 10:57 EDT

Investigating

Verisk Tech Teams are actively working on to reload the missing data
Posted Sep 14, 2026 - 09:54 EDT
This incident affected: Anti-Fraud Analytics (ClaimSearch Insights (Dashboards)).