Monitoring : Reduced performance standards impacted ClaimSearch Insights user experience.

Incident Report for ISO ClaimSearch

Update

The data restoration process is still in progress. We expect all data to be fully available in ClaimSearch Insights by tomorrow morning. We sincerely regret the disruption and appreciate your patience as we work to complete the restoration.
Posted Sep 25, 2026 - 12:18 EDT

Monitoring

ClaimSearch Insights experienced a brief outage overnight, which was resolved this morning. As a result, some Live-boards may show data up to two days behind.
We expect all data to be fully up in the next two hours. We apologise for the inconvenience and appreciate your patience
Posted Sep 25, 2026 - 10:40 EDT
This incident affects: Anti-Fraud Analytics (ClaimSearch Insights (Dashboards)).