ClaimSearch FTP Issues
Incident Report for ISO ClaimSearch
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 12:45 EDT
Monitoring
All files have now been successfully retrieved and the receipt notifications should have been received for any impacted files.
Posted Jun 27, 2023 - 09:14 EDT
Identified
some files sent today have not been correctly uploaded for processing; we are attempting to fix/recover impacted files without customer intervention. If your company uploaded an FTP file today and are missing the SUCCESSFUL RECEIPT message, we will recover the file on your behalf or will let you know if the file cannot be recovered and must be re-sent.
Posted Jun 26, 2023 - 16:08 EDT
This incident affected: System to System Interfaces (FTP).