Monitoring - Service Disruption in progress for Verisk Anti-Fraud Visual ClaimSearch Match Reports
Incident Report for ISO ClaimSearch
Resolved
Service is fully restored and we have processed though the entire backlog. Thank you for your patience.
Posted Feb 19, 2024 - 18:00 EST
Monitoring
service has been restored for Visual ClaimSearch Match Reports. We are monitoring the system. It may take some time to work through any backlog.
Posted Feb 19, 2024 - 10:44 EST
Identified
We've identified the cause of the Visual ClaimSearch Match Reports Service disruption and are actively working on implementing a solution.
Posted Feb 19, 2024 - 09:00 EST
This incident affected: Visual Platform.